A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2024 - 13:19 CET
Identified
The problem has been identified. We are currently working on solving the problem. ____________________________
Das Problem ist identifiziert. Wir arbeiten derzeit an der Lösung des Problems.
Posted Nov 18, 2024 - 10:58 CET
Investigating
Our internal monitoring has detected an irregularity in the productive operation. At the moment there may be disturbances in the productive operation. The affected departments are currently working at full speed to analyse the reported fault condition and check the affected systems.
At this point you will receive an update on the current problem situation at regular intervals. At the moment the problem is analyzed, unfortunately we cannot give any further details at this time. ______________________________
Unsere interne Überwachung hat eine Unregelmäßigkeit im produktiven Betrieb festgestellt. Es kann momentan zu Beeinträchtigungen im produktiven Betrieb kommen. Die betroffenen Stellen analysieren momentan mit Hochdruck den gemeldeten Fehlerzustand und überprüfen die betroffenen Systeme.
Sie werden an dieser Stelle in regelmäßigen Abständen ein Update zur aktuellen Problemsituation erhalten. Momentan wird das Problem analysiert, leider können wir zum jetzigen Zeitpunkt noch keine weiteren Details nennen.
Posted Nov 18, 2024 - 10:00 CET
This incident affected: Transport & Freight Management (Carrier Connect).