Dutch Customs - AGS notification of disruption
Incident Report for AEB Cloud
Resolved
This incident has been resolved.
Posted Jul 15, 2022 - 09:44 CEST
Investigating
We have been informed of a disruption within the Dutch AGS System and would therefore like to inform you that, at the moment the process Import to EU, Export from EU, Storage (AGS) and DECO is currently unavailable.
Posted Jul 01, 2022 - 09:40 CEST
This incident affected: Export Management (Export Filing: AGS (NL)) and Import Management (Import Filing: AGS (NL)).