Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 14, 2025 - 19:00 CET
Scheduled
Geplantes Update des DPD GeoRouting Images auf die neueste freigegebene Version. Wann: 14.03.2025 19:00 Uhr Dauer: 10 Minuten
In der Folge kann es ggf. kurzzeitig zu einer max. 5-minütigen Unterbrechung beim Labeldruck kommen, bis die neue Routendatenbank geladen wurde. ----------------------------------------------------------------------------------------------------------------------- Planned update of the DPD GeoRouting image to the latest released version. When: 14.03.2025 7pm Duration: 10 minutes
As a result, there may be a brief interruption of max. 5 minutes in label printing until the new route database has been loaded.
Posted Mar 14, 2025 - 10:50 CET
This scheduled maintenance affected: Transport & Freight Management (Carrier Connect).