Unable to login to AEB error

Incident Report for AEB Cloud

Identified

The issue where customers are being unable to log into engines is being fixed, you start to be able to see services returning over the next few minutes.
Posted Sep 09, 2026 - 11:23 CEST

Investigating

We are currently experiencing issues where customers are unable to log into AEB engines, we are currently investigating this with highest priority and will update this page when we have further developments
Posted Sep 09, 2026 - 10:18 CEST
This incident affects: Customs Management (Export Filing: ATLAS (DE), Import Filing: ATLAS (DE), Customs Management (ICI), Customs Broker Integration, Customs Inventory Management, EMCS Filing, Origin & Preferences, Product Classification, Supplier Declaration Exchange), Trade Compliance Management (Compliance Screening, Export Controls, License Management, Risk Assessment), and Logistics & Supply Chain (Carrier Connect, Logistics Cost Management, Visibility & Collaboration Platform, Freight Cost Management, Warehouse Management Software (nXt), Transport Management Software (nXt), Carrier Select).