Dutch Customs - malfunction DMS and DECO

Incident Report for AEB Cloud

Resolved

All systems are available again.
Posted Jan 28, 2026 - 11:54 CET

Identified

We have been informed that DECO is available again. There is no information yet regarding DMS.
Posted Jan 28, 2026 - 10:32 CET

Investigating

Dutch Customs has a system failure and is actively working to resolve the issue:

- Import to EU, Export from EU and Storage (DMS) is unavailable
- Customs E-Commerce (Deco) is unavailable

We are in contact with the customs authorities for further information and updates.
Posted Jan 28, 2026 - 09:21 CET