Telephone system breakdown / Störung der Telefonanlage
Incident Report for AEB Cloud
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 11:20 CET
Investigating
our internal monitoring has detected an irregularity in the telephone availability of the AEB.

We are currently not available by telephone.

We are working at full speed to eliminate the issue.

______________________________

unsere interne Überwachung hat eine Unregelmäßigkeit in der telefonischen Erreichbarkeit der AEB festgestellt.

Aktuell sind wir telefonisch nicht erreichbar.

Wir arbeiten mit Hochdruck an der Beseitigung der Störung.
Posted Mar 19, 2024 - 10:47 CET
This incident affected: Various technical components (Various technical components).