Malfunction in mail distribution / Störung bei der Mailverteilung
Incident Report for AEB Cloud
Resolved
The system is available to you again without restrictions.
______________________________

Das System steht Ihnen wieder uneingeschränkt zur Verfügung.
Posted Oct 21, 2024 - 09:54 CEST
Investigating
There are currently problems with mail distribution on our cloud applications.
Our IT team is already working on a solution to restore the functionality as quickly as possible. We ask for your understanding and will inform you here as soon as the problem has been resolved.
Thank you for your patience.

______________________________

Aktuell kommt es zu Problemen bei der Mailverteilung auf unseren Cloud Anwendungen.
Unser IT-Team arbeitet bereits intensiv an einer Lösung, um die Funktionalität schnellstmöglich wiederherzustellen. Wir bitten um Ihr Verständnis und werden Sie hier umgehend informieren, sobald das Problem behoben ist.
Vielen Dank für Ihre Geduld.
Posted Oct 21, 2024 - 09:12 CEST
This incident affected: Export Management (Export Filing: ATLAS (DE)), Import Management (Import Filing: ATLAS (DE)), Customs Management (International Customs Integration, EMCS Filing, Customs Broker Integration, Product Classification, Origin & Preferences, Supplier Declaration Exchange), Trade Compliance Management (Compliance Screening, Export Controls, License Management, Risk Assessment), Transport & Freight Management (Carrier Connect, Logistics Cost Management, Visibility & Collaboration Platform, Freight Cost Management, Warehouse Management), AEB Home & AEB Self-Services (AEB Help Center, AEB Community, AEB Service Portal), and Various technical components (Various technical components).