Irregularity in availability of the AEB ticket system / Störung in der Erreichbarkeit des AEB Ticketsystems

Incident Report for AEB Cloud

Resolved

This incident has been resolved.
Posted Nov 19, 2025 - 14:20 CET

Investigating

our internal monitoring has detected an irregularity in the availability of the AEB ticket system.

For high-priority incidents, we remain available by phone.

We are working at full speed to eliminate the issue.

______________________________

unsere interne Überwachung hat eine Unregelmäßigkeit in der Erreichbarkeit des AEB Ticketsystems festgestellt.

Bei Vorfällen mit hoher Priorität sind wir weiterhin telefonisch für Sie erreichbar.

Wir arbeiten mit Hochdruck an der Beseitigung der Störung.
Posted Nov 19, 2025 - 13:41 CET