A fix has been implemented and we are monitoring the results
Posted Nov 19, 2024 - 13:06 CET
Identified
Aufgrund einer technischen Störung ist der Zugriff auf das Download-/Serviceportal momentan nicht möglich. Die Ursache wurde identifiziert und wir arbeiten an der Lösung des Problems.
Sollten Sie dringend Downloads benötigen, erfassen Sie bitte ein Support-Ticket mit der Bezeichnung des fraglichen Downloads.
-------------------------------------------------------------------------------------------------------------------------------------------------------- Due to a technical issue, access to the download/service portal is currently not possible. The cause has been identified and we are working on a solution to the problem.
If you urgently require downloads, please enter a support ticket with the name of the download in question.
Posted Nov 19, 2024 - 11:37 CET
This incident affected: AEB Home & AEB Self-Services (AEB Service Portal).