Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 12, 2025 - 22:00 CET
Scheduled
Heute, am 12. Dezember 2025, finden von 22:00 Uhr bis ca. 22:30 Uhr kurzfristig dringende Wartungsarbeiten in Export Filing: ATLAS statt. Während dieser Zeit ist der Nachrichtenaustausch mit den Zollbehörden nicht möglich.
Today, December 12, 2025, urgent maintenance work will take place in Export Filing: ATLAS from 22:00 to approximately 22:30. During this time, no message exchange with customs is possible.
Posted Dec 12, 2025 - 13:15 CET
This scheduled maintenance affected: Customs Management (Export Filing: ATLAS (DE)).