TRANSIT ARRIVAL Outage ( ICI )

Incident Report for AEB Cloud

Resolved

The system is available to you again without restrictions.
______________________________

Das System steht Ihnen wieder uneingeschränkt zur Verfügung.
Posted Jun 30, 2025 - 14:53 CEST

Identified

Due to an internal issue, the customs process TRANSIT ARRIVAL is currently not functional. We are working to find a solution and keep you updated here.
Posted Jun 30, 2025 - 09:43 CEST
This incident affected: Customs Management (International Customs Integration).