Connection Issues

Incident Report for AEB Cloud

Resolved

All engines are available again, and connectivity has been fully restored.
Posted Sep 22, 2026 - 09:52 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2026 - 09:16 CEST

Identified

We have identified the issue. The engines should be available again and you should be able to connect.
Posted Sep 22, 2026 - 08:58 CEST

Investigating

We are currently experiencing connectivity issues with some AEB engines. We are already investigating this with highest priority and will update this page when we have further developments
Posted Sep 22, 2026 - 08:37 CEST
This incident affected: Trade Compliance Management (Compliance Screening, Export Controls, License Management, Risk Assessment).