DHL: Service interruptions with OAuth authentication

Incident Report for AEB Cloud

Resolved

DHL informs as follows:
"The service is fully usable again."
______________________________

DHL informiert wie folgt:
"Der Service ist wieder im vollen Umfang nutzbar."
Posted Mar 17, 2025 - 17:30 CET

Investigating

DHL informs as follows:
"We are currently experiencing service interruptions if you use OAuth authentication. We are working to resolve this issue and apologize for any inconvenience.
your devloperportal team"

See https://status.api.dhl.com/ for further information and the current status.
______________________________

DHL informiert wie folgt:
"Sehr geehrte Entwickler,
zurzeit treten Unterbrechungen des Services auf, sofern sie die Authentifizierung über OAuth nutzen. Wir arbeiten mit Hochdruck an der Behebung und bedauern die Unannehmlichkeiten.
Ihr Entwicklerportal Team"

Weitere Informationen und den aktuellen Status finden Sie hier https://status.api.dhl.com/
Posted Mar 17, 2025 - 15:53 CET
This incident affected: Transport & Freight Management (Carrier Connect).