Störung GLS ShipIt Labeldruck / Incident GLS ShipIt label printing
Incident Report for AEB Cloud
Resolved
This incident has been resolved.
Posted Nov 06, 2024 - 10:40 CET
Update
We are continuing to investigate this issue.
Posted Nov 06, 2024 - 10:39 CET
Update
Das Problem wurde behoben
_____________________________

The issue has been solved
Posted Nov 06, 2024 - 10:39 CET
Investigating
Seit dem 06.11.2024 kommt es beim Versuch GLS-Labels zu drucken zu einer SSLHandshakeException.
Wir arbeiten mit hoher Priorität an einer Lösung. Das identifizierte Zertifikats-Problem wurde an GLS mit Ticketnr. 62623 gemeldet.
__________________________________________

Since 06.11.2024, when trying to print to print GLS labels an SSLHandshakeException occurs.
We are working with high priority on a solution. The identified certificate problem has been reported to GLS with ticket no. 62623.
Posted Nov 06, 2024 - 09:28 CET
This incident affected: Transport & Freight Management (Carrier Connect).