Irregularity in the productive operations with ASSIST4 / Unregelmäßigkeiten im produktiven Betrieb ASSIST4
Incident Report for AEB Cloud
Resolved
This incident has been resolved
Posted Nov 09, 2024 - 01:08 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 09, 2024 - 00:34 CET
Monitoring
A fix has been implemented and we are Monitoring the results
Posted Nov 09, 2024 - 00:34 CET
Investigating
Our internal monitoring has detected an irregularity in the productive operation with ASSIST4 for some users. At the moment there may be disturbances in the productive operation.
The affected departments are currently working at full speed to analyse the reported fault condition and check the affected systems.

At this point you will receive an update on the current problem situation at regular intervals. At the moment the problem is analyzed, unfortunately we cannot give any further details at this time.
______________________________

Unsere interne Überwachung hat eine Unregelmäßigkeit im produktiven Betrieb für ASSIST4 festgestellt. Es kann bei einigen Benutzern momentan zu Beeinträchtigungen im produktiven Betrieb kommen.
Die betroffenen Stellen analysieren momentan mit Hochdruck den gemeldeten Fehlerzustand und überprüfen die betroffenen Systeme.

Sie werden an dieser Stelle in regelmäßigen Abständen ein Update zur aktuellen Problemsituation erhalten. Momentan wird das Problem analysiert, leider können wir zum jetzigen Zeitpunkt noch keine weiteren Details nennen.
Posted Nov 08, 2024 - 17:07 CET
This incident affected: Export Management (Export Filing: ATLAS (DE)), Import Management (Import Filing: ATLAS (DE)), Customs Management (International Customs Integration, EMCS Filing, Customs Broker Integration, Product Classification, Origin & Preferences, Supplier Declaration Exchange), Trade Compliance Management (Compliance Screening, Export Controls, License Management, Risk Assessment), Transport & Freight Management (Carrier Connect, Logistics Cost Management, Visibility & Collaboration Platform, Freight Cost Management, Warehouse Management), AEB Home & AEB Self-Services (AEB Help Center, AEB Community, AEB Service Portal, AEB Home, Access management), and Various technical components (Various technical components).