Telephone system breakdown / Störung der Telefonanlage

Incident Report for AEB Cloud

Resolved

Die Hotline funktioniert wieder ohne Probleme
______________________________

The hotline is working again without any problems.
Posted Oct 30, 2025 - 08:06 CET

Update

Based on the current information, the issue with our phone line is related to the global outage affecting Microsoft Azure.

See status page from Microsoft Azure: https://azure.status.microsoft/en-us/status
______________________________

Nach aktuellem Stand, ist das Problem mit unserer Telefonleitung auf das globale Problem von Microsoft Azure zurückzuführen.

Siehe Statusseite von Microsoft Azure: https://azure.status.microsoft/de-de/status
Posted Oct 29, 2025 - 18:52 CET

Identified

our internal monitoring has detected an irregularity in the telephone availability of the AEB.

We are currently not available by telephone. Creating tickets continues to work as usual.

We are working hard to resolve the issue.

______________________________

unsere interne Überwachung hat eine Unregelmäßigkeit in der telefonischen Erreichbarkeit der AEB festgestellt.

Aktuell sind wir telefonisch nicht erreichbar. Das erstellen von Tickets funktioniert weiterhin wie gewohnt.

Wir arbeiten mit Hochdruck an der Beseitigung der Störung.
Posted Oct 29, 2025 - 18:12 CET