Dutch Customs - AGS notification of disruption
Incident Report for AEB Cloud
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 16:53 CEST
Investigating
We have been informed of a disruption within the Dutch AGS System and would therefore like to inform you that, at the moment the availability of the process Import to EU, Export from EU and Storage (AGS) is under investigation.
Posted Jun 22, 2022 - 15:12 CEST
This incident affected: Export Management (Export Filing: AGS (NL)) and Import Management (Import Filing: AGS (NL)).