Telephone system breakdown / Störung der Telefonanlage
Incident Report for AEB Cloud
Resolved
The system is available to you again without restrictions.
______________________________

Das System steht Ihnen wieder uneingeschränkt zur Verfügung.
Posted Apr 24, 2024 - 13:19 CEST
Investigating
our internal monitoring has detected an irregularity in the telephone availability of the AEB.

We are working at full speed to eliminate the issue.

______________________________

unsere interne Überwachung hat eine Unregelmäßigkeit in der telefonischen Erreichbarkeit der AEB festgestellt.

Wir arbeiten mit Hochdruck an der Beseitigung der Störung.
Posted Apr 24, 2024 - 09:10 CEST
This incident affected: Various technical components (Various technical components).